Geht auch in Diagrammen: Werte oberhalb einer Grenze automatisch in einer anderen Farbe erscheinen lassen

03. November 2016
Monika Rohn (Herausgeberin) Von Monika Rohn (Herausgeberin), Office, Bildbearbeitung, Photoshop Tutorials ...

Dass in Excel die Werte, die einen bestimmten Grenzwert überschreiten, automatisch in einer anderen Farbe dargestellt werden können, haben Sie vielleicht schon gesehen. Was in Excel mit Hilfe der Bedingten Formatierung gelingt, können Sie auch in PowerPoint-Diagrammen umsetzen. Erfahren Sie, wie Sie ohne aufwändiges manuelles Formatieren kritische Werte in Diagrammen farbig hervorheben.

Wann eignen sich Grenzwert-Diagramme? 

Wir verwenden hier ein Beispiel aus dem Umweltschutz. Aber das hier beschriebene Vorgehen lässt sich natürlich auch auf das Überschreiten von Budgets, auf das Erzielen von Mindestumsätzen oder das Überwachen von Temperaturen in technischen Anlagen übertragen.

Schritt 1: Die Datentabelle aufbauen

Egal, ob Sie in PowerPoint ein Säulendiagramm anlegen und dabei Ihre Werte in die Datentabelle eingeben oder ob Sie alles in Excel vorbereiten und das fertige Diagramm auf eine Folie kopieren – das Vorgehen ist identisch.

Da jedes Diagramm in PowerPoint 2007 oder 2010 auf einer Excel-Tabelle basiert, können Sie auch in PowerPoint Formeln einsetzen, um Hilfswerte zu berechnen:

  1. Fügen Sie der Datentabelle zwei Hilfsspalten hinzu. Vergeben Sie die Spaltenüberschriften „Normalwerte“ und „Grenzwertüberschreitung“. Die erweiterte Tabelle sollte dann so wie in der rechten Spalte aussehen.
  2. Tragen Sie in die Spalte „Normalwerte“ in C2 folgende Formel ein:
    =WENN(B2<=50;B2;““) 

Dabei ist B2 die erste Zelle mit einem Messwert und 50 ist der Grenzwert in unserem Beispiel. Die Angabe B2 nach dem Semikolon sorgt dafür, dass der Messwert in diese Spalte übernommen wird, wenn er kleiner oder gleich 50 ist. Die Anführungszeichen danach bewirken, dass bei Werten größer als 50 die Spalte leer bleibt. 

  1. Tippen Sie nun die Formel für die zweite Hilfsspalte in D2 ein. Sie bewirkt genau das Gegenteil und übernimmt die Werte größer als 50.
    =WENN(B2>50;B2;““) 
  2. Sorgen Sie gegebenenfalls dafür, dass beide Formeln in die Zeilen nach unten kopiert werden.

Schritt 2: Das Diagramm erstellen

Die beiden zusätzlichen Datenreihen werden automatisch ins Diagramm übernommen.

  1. Die Datenreihe mit den ursprünglichen Werten blenden Sie aus. klicken Sie dazu auf der Registerkarte Diagrammtools/Entwurf auf Daten auswählen. Markieren Sie im folgenden Dialogfeld die Datenreihe und klicken Sie auf Entfernen.
  2. Klicken Sie mit der rechten Maustaste auf die Säulen. Wählen Sie Datenreihen formatieren. Stellen Sie die Reihenachsenüberlappung auf 100 % und die Abstandsbreite auf 40 %.

Werden Sie mit unseren Tipps zum Powerpoint-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Office-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"