Calc: Immer den Zeitpunkt von Eingaben festhalten

02. März 2009
Tino Hahn Von Tino Hahn, News & Trends, Windows, Freeware & Open Source, Linux ...

Calc bietet eine nützliche Funktion, mit der Sie vorgenommene Eingaben protokollieren können, indem Sie den Zeitpunkt einer Eingabe separat festhalten. In unserem Beispiel nehmen wir an, dass Sie den Zeitpunkt in der Zelle B1 ausgeben lassen möchten:

Klicken Sie dazu in die Zelle B1 und geben Sie die Formel „=WENN(A1=““;““WENN(B1=““;JETZT()B1))“ ein.

 

Wenn Sie jetzt in die Zelle A1 einen Wert eingeben, dann wird in Zelle B1 sowohl das Datum als auch die Uhrzeit angezeigt, sodass Sie zeitgenau protokollieren können, wann der betreffende Wert in der Zelle A1 angelegt wurde.


Falls Sie zu einem späteren Zeitpunkt einen aktualisierten Wert in die Zelle A1 schreiben und den Zeitpunkt ebenfalls protokollieren möchten, dann müssen Sie den Wert in Zelle A1 zuerst löschen, damit die Formel erkennt, dass ein neuerer Wert vorliegt.

 

Hinweis: Um diese praktische Protokollierung nutzen zu können, müssen Sie jedoch sogenannte Iterationen in Berechnungen zulassen.

 

  1. Klicken Sie dazu auf „Extras/Optionen…“ und wechseln Sie im Calc-Bereich auf „Berechnen“.
  2. Markieren Sie jetzt im Bereich „Zirkuläre Referenzen“ die Option „Iterationen“.

Erhalten Sie regelmäßig die wichtigsten Freeware-Tipps in Ihr Postfach!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Weitere Artikel

Risikofaktor Android: 333 neue Schad-Apps pro Stunde!

Der beste Firefox aller Zeiten?

Ihr faszinierender digitaler Weltatlas


Die besten Linux- und OpenSource Tipps für Sie!

Jetzt gratis per E-Mail

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"