Beheben Sie mit PHP Zend 1.9.7 XSS- und MIME-Type-Schwachstellen

14. Januar 2010
Arne Schwarze Von Arne Schwarze, IT Sicherheit, News & Trends ...

Im PHP-Framework Zend haben die Entwickler gleich mehrere Sicherheitslücken geschlossen, die Angriffe per Cross-Site-Scripting (XSS) und MIME-Type-Injection erlaubten.

Wenn Sie das Framework auf Ihren Servern einsetzen, sollten Sie möglichst zeitnah ein Update auf die aktuelle Zend-Version vornehmen. In den Zend-Versionen 1.9.7, 1.8.5 und 1.7.9 sind die Sicherheitslücken behoben.

Gratis: Anti-Virus Paket - Jetzt neu für Windows!

+ Gratis Viren-Eilmeldungen per E-Mail

  • Keine Chance für Hacker!
  • Von PC-Sicherheits-Experten geprüft!
  • + Gratis E-Mail-Ratgeber "Viren-Ticker"!

Weitere Artikel zum Thema

Gratis: Anti-Virus Paket - Jetzt neu für Windows!

  • + Gratis E-Mail-Ratgeber "Viren-Ticker"!
DDV Qualitätsstandard E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.
Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"