Alle Zellen über einem Grenzwert summieren - Das geht mit der Funktion SUMMEWENN

05. März 2008
Martin Althaus Von Martin Althaus, Excel, Office ...

Wie Sie SUMMEWENN mit einem variablen Zellbezug einsetzen

Stellen Sie sich vor, Sie möchten in einem Bereich alle Zellen summieren, deren Inhalt über einem bestimmten Grenzwert liegt. Dieser Grenzwert soll variabel sein und in einer Zelle in Ihrer Tabelle stehen.

Das Problem ist in diesem Fall die Übergabe des Grenzwerts als Zellbezug. Liegt der Grenzwert als Konstante vor, können Sie die Summe problemlos mit der Funktion SUMMEWENN berechnen.

Wenn Sie beispielsweise alle Zellen des Bereichs A1:A20 summieren wollen, deren Wert größer als 300 ist, lautet die Formel:

=SUMMEWENN(A1:A20;">300")

SUMMEWENN mit direktem Grenzwert einsetzen

Wenn Sie im vorliegenden Beispiel statt des Werts 300 in der Funktion eine Zelle angeben möchten, in der der Grenzwert steht, akzeptiert Excel die Formel nicht. Mit einem kleinen Trick geht es aber doch.

Um das gewünschte Ergebnis zu erreichen, müssen Sie den Operator (im Beispiel das Größer-Zeichen ">") und die Zelle mit dem Zeichen "&" verknüpfen.

Dementsprechend sieht die korrekt arbeitende Formel folgendermaßen aus, wenn der variable Wert in der Zelle C1 steht:

=SUMMEWENN(A1:A20;">"&C1)

Natürlich können Sie auch andere Operatoren auf diesem Weg einsetzen, um bedingte Summen zu errechnen.

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"