Alter in Jahren ermitteln

07. Mai 2009
Martin Althaus Von Martin Althaus, Excel, Office ...

So berechnen Sie das genaue Alter

Stellen Sie sich vor, Sie möchten das Alter einer Person in Abhängigkeit vom aktuellen Datum berechnen. Dabei ist nicht nur der Geburtsjahrgang, sondern auch das genaue Geburtsdatum der Person wichtig.

Dieses Problem lösen Sie über eine Formel in der eine WENN-Abfrage mit einigen Datumsfunktionen kombiniert wird. Die folgende Formel berechnet das Alter in Jahren in Abhängigkeit vom aktuellen Datum:

=WENN(DATUM(JAHR(HEUTE());MONAT(B1);TAG(B1))<=HEUTE(); JAHR(HEUTE())-JAHR(B1); JAHR(HEUTE())-JAHR(B1)-1)

Die Formel geht davon aus, dass das Geburtsdatum in Zelle B1steht.

Falls Sie nicht das aktuelle Alter, sondern das Alter zu einem bestimmten Datum ermitteln möchten, müssen Sie die HEUTE-Funktion in der Formel durch dieses Datum oder den Bezug auf das Datum ersetzen. Denken Sie an die korrekte Formatierung der Ergebniszelle über das Format "Standard".

  • Excel Vorlagen zum Sofort-Download
  • Geprüfte Vorlagen zum Sofort-Einsatz
  • Gratis Makros & Add-Ins im Downloadcenter

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"