Anzahl der Datensätze oder Einträge mit einem bestimmten Inhalt in einer Excel-Liste zählen

28. März 2012
Martin Althaus Von Martin Althaus, Excel, Office ...

So ermitteln Sie, wie oft ein Eintrag in einer Excel-Liste oder -Tabelle auftritt

So zählen Sie die Anzahl von Excel-Datensätzen mit einem bestimmten Inhalt

So zählen Sie die Anzahl von Excel-Datensätzen mit einem bestimmten Inhalt

Seriennummern, Produkte, Mitarbeiternamen: In vielen Listen treten bestimmte Inhalte mehrfach (oder überhaupt nicht) auf.

Wenn es Sie interessiert, wie oft ein bestimmter Inhalt in einer Liste auftaucht, hilft Ihnen die Funktion ZÄHLENWENN weiter.

Um festzustellen, wie der gesuchte Inhalt aus Zelle C1 in der Liste aus dem Bereich A2:A20 auftritt, setzen Sie die folgende Formel ein:

=ZÄHLENWENN(A2:A20;C1)

Die Formel liefert Ihnen als die Anzahl der Datensätze, die Ihren Suchkriterien entsprechen. Falls der Inhalte aus Zelle C1 in der Liste A2:A20 nicht auftritt, erhalten Sie als Resultat die Zahl 0. Die folgende Abbildung zeigt den Einsatz der Formel in der Praxis:

So zählen Sie die Anzahl von Excel-Datensätzen mit einem bestimmten Inhalt

Natürlich arbeitet die Formel wie alle anderen Excel-Formeln dynamisch. Sobald Sie einen neuen Inhalt in Zelle C1 eintragen, liefert Ihnen die Formel als Resultat die dazugehörige Anzahl von Datensätzen.

Wenn Sie das Auftreten eines Inhalt nicht nur in einem begrenzten Bereich, sondern in einer gesamten Spalte zählen möchten, setzen Sie anstelle des Bereichs A2:A20 eine Bezeichnung wie A:A oder C:C ein, um die gesamte Spalte A oder die gesamte Spalte C zu überprüfen.

  • Excel Vorlagen zum Sofort-Download
  • Geprüfte Vorlagen zum Sofort-Einsatz
  • Gratis Makros & Add-Ins im Downloadcenter

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"