Benzinstatistik mit Excel 2007

08. Februar 2008
Martin Althaus Von Martin Althaus, Excel, Office ...

Bei den heutigen Benzinpreisen möchten Sie vielleicht auch einmal ermitteln, wieviel Benzin Sie in einem bestimmten Zeitraum verfahren haben und welche Kosten Ihr Auto dabei verursacht hat.

Mit unserer Rundum-sorglos-Tabelle können Sie alle möglichen statistischen Daten rund um Ihren Benzinverbrauch ermitteln.

Benzintabelle

In Spalte A tragen Sie dazu das Datum ein, in Spalte B die getankte Literzahl. Der Gesamtpreis der Tankfüllung wird in Spalte C eingetragen, während der Kilometerstand in Spalte D eingetragen wird.

Alle weiteren Spalten werden über Formeln ermittelt:

  • Die gefahrenen Kilometer werden durch eine einfache Subtraktion ermittelt. Die Formel für die zweite Datenzeile der Spalte E lautet =D3-D2
  • Die auf 100 KM verbrauchten Liter in Spalte F ermitteln Sie über die Formel =(B3/E3)*100
  • Spalte G zeigt über den Eintrag =C2/B2 den Preis pro Liter an.
  • In Spalte H wird die Literzahl pro Euro über =B2/C2 ermittelt.
  • Die Kosten pro Kilometer werten Sie in Spalte I mit der Formel =C2/E2 aus.
  • Die Gesamtwerte ermitteln Sie am Ende Ihrer Tabelle (in unserem Beispiel in Zeile 14) über einfache Summenbildung der Spalten.
  • Ab Spalte F nutzen Sie zur Ermittlung der Gesamtwerte die Funktion Mittelwert: =MITTELWERT(F3:F13)

So erhalten Sie über alle Spalten die korrekten Gesamtergebnisse, auch wenn sich beispielsweise der Preis pro Liter mit jedem Tankstop ändert.

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"