Berechnungen mit Monaten durchführen

11. Februar 2010
Martin Althaus Von Martin Althaus, Excel, Office ...

Wie Sie SUMMEWENN mit Monaten einsetzen

Sie möchten die Funktion SUMMEWENN für die Berechnung von datumsgebunden Werten verwenden?

Schauen Sie sich folgendes Beispiel an: In einer Tabelle werden die folgenden Informationen erfasst: in Spalte B ein Datum und in Spalte C die dazugehörigen Stückzahlen. In Spalte A wird der jeweils zum Datum gehörende Monat angezeigt wird. In Zelle E2 ist die Summe der Stückzahlen für den Monat auszurechnen, der in E1 angegeben ist.

Die folgende Abbildung zeigt den Aufbau der Beispieltabelle im ursprünglichen Zustand:

Die Monatsangabe für die Abfrage in Zelle E1 ist mit dem folgenden benutzerdefinierten Format formatiert:

MMMM JJJJ

Nach der Angabe des Monatsersten – beispielsweise 1.10.2009 – sieht das in der Tabelle folgendermaßen aus:

In die Zelle E2, in der die Stückzahlen für den Monat in E1 angezeigt werden sollen, tragen Sie dann die folgende Formel ein:

=SUMMEWENN(B2:B100;">"&DATUM(JAHR(E1);MONAT(E1););C2:C100)-SUMMEWENN(B2:B100;">" &DATUM(JAHR(E1);MONAT(E1)+1;);C2:C100)

Die folgende Abbildung zeigt den Einsatz dieser Formel in der Beispieltabelle:

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"