Bestimmten Anteil von Excel-Quelldaten addieren

30. April 2009
Martin Althaus Von Martin Althaus, Excel, Office ...

Wie Sie nur Werte bis zu 80 Prozent addieren

In einer Tabelle stehen Werte (beispielsweise Umsätze) in der Spalte A (A2:A20) aufsteigend sortiert. In dieser Liste sollen nun die höchsten Werte addiert werden, bis 80 Prozent der Gesamtsumme erreicht sind.

Für diese Aufgabenstellung benötigen Sie eine Hilfsspalte, in der Sie die einzelnen Werte aufaddieren. Im vorliegenden Beispiel verwenden Sie dazu die Spalte B. In die Zelle B3 tragen Sie die folgende Formel ein:

=SUMME($A$2:A3)

Wichtig ist in dieser Formel der absolute Bezug der Zelle A2. Nach dem Herunterkopieren in der Spalte B stellen Sie damit sicher, dass in einer Zelle immer die Summe aus der Zelle A2 und der darüber liegenden gebildet wird.

Für die Berechnung der höchsten Summe, die unterhalb des Grenzwerts von 80 % der Gesamtsumme liegt, benötigen Sie eine Formel, in der Sie die Funktionen VERWEIS und SUMME miteinander kombinieren. In die Ergebniszelle (im Beispiel D1) tragen Sie die folgende Formel ein:

=VERWEIS(0,8*SUMME(A2:A20);B3:B20)

Diese Formel ermittelt den Wert, der 80 % der Gesamtsumme entspricht, sucht ihn in der Liste und gibt ihn als Ergebnis zurück. Wenn der genaue Wert nicht gefunden wird, erhalten Sie den nächstkleineren Wert. Die folgende Abbildung zeigt die Formel in der Praxis:

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

  • Excel Vorlagen zum Sofort-Download
  • Geprüfte Vorlagen zum Sofort-Einsatz
  • Gratis Makros & Add-Ins im Downloadcenter
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"