Das Auftreten von Texten oder Zahlen in einem Zellbereich zählen

11. Mai 2012
Martin Althaus Von Martin Althaus, Excel, Office ...

So stellen Sie fest, wie oft ein gesuchter Inhalt in einem Tabellenbereich auftritt

So zählen Sie, wie oft ein Inhalt in einem Zellbereich vorkommt

So zählen Sie, wie oft ein Inhalt in einem Zellbereich vorkommt

Sie möchten wissen, wie oft ein bestimmter Inhalt in einem Zellbereich auftritt? So können Sie beispielsweise feststellen, wie oft eine Kundennummer  in einer Liste vorkommt oder ob bestimmte Inhalte mehrfach in einer Tabelle zu finden sind.

Solche Fragen können Sie beantworten, indem Sie die gesuchten Inhalte in Ihren Listen zählen. Dazu setzen Sie die Funktion ZÄHLENWENN ein.

Die folgende Abbildung zeigt eine Liste mit Zahlen in Spalte B. Sie möchten zählen, wie oft ein gesuchter Inhalt in dieser Liste auftritt, beispielsweise die Zahl 6.

In dieser Excel-Liste möchten Sie Inhalte zählen

Das Zählen solcher Inhalte ist bei einer kurzen Liste natürlich schnell und einfach manuell gemacht. Wenn die Liste hingegen umfangreich ist, können Sie das fehlerfrei und sicher nur mit einer Formel erledigen. Um zu zählen, wie oft der Inhalt aus Zelle E1 im Bereich B2:B15 auftritt, setzen Sie die folgende Formel ein:

=ZÄHLENWENN(B2:B15;E1)

Die folgende Abbildung zeigt den Einsatz der Formel in der Praxis. Die Formel liefert als Ergebnis die Zahl 2. Das ist die Anzahl des Auftretens der Zahl 6 aus Zelle E1 im Zellbereich B2:B15.

So zählen Sie, wie oft ein Inhalt in einem Zellbereich vorkommt

Auf die gleiche Weise können Sie auch feststellen, wie oft Texte oder andere Inhalte in Ihren Excel-Tabellen auftreten.

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"