Datendurchblick über Spezial-Mittelwerte

03. Oktober 2017
Martin Althaus Von Martin Althaus, Excel, Office ...

Sowohl die Extremwerte Minimum und Maximum, also auch der Mittelwert sagen viel über die Zusammensetzung einer Datenmenge aus. Für eine statistische Analyse von Zahlen wie Umsatz- oder Produktionskennziffern sind diese Werte wichtig. Indem Sie den Mittelwert der größten oder kleinsten Werte berechnen, erhalten Sie noch detailliertere Aussagen über Ihre Zahlen.

Über zwei spezielle Matrixformeln ermitteln Sie diesen besonderen Mittelwert der größten oder kleinsten Zahlen. Den Mittelwert der größten Zahlen in Ihrer Liste bestimmt die folgende Formel =MITTELWERT(KGRÖSSTE(WertBer;ZEILE(INDIREKT (“1:“&GANZZAHL(ANZAHL(WertBer)*Proz)))))

Den Mittelwert der kleinsten Zahlen in Ihren Daten errechnen Sie über die folgende Formel: =MITTELWERT(KKLEINSTE(WertBer;ZEILE(INDIREKT (“1:“&GANZZAHL(ANZAHL(WertBer)*Proz)))))

Sie übergeben den Formeln je zwei Argumente: Mit WertBer definieren Sie den Bereich mit den Zahlen, deren Mittelwert Sie berechnen möchten. Das Argument Proz legt fest, wie viel Prozent der Werte aus dem übergebenen Bereich in die Berechnung einfließen sollen. Denken Sie daran, die Formeln nach der Eingabe über die Tastenkombination STRG+UMSCHALT+EINGABE zu bestätigen.

In der abgebildeten Arbeitsmappe liefern die beiden folgenden Formeln die Werte „187,25“ und „33,25“ in den Zellen F7 und F8. Dabei handelt es sich um die Mittelwerte der in Zelle F4 festgelegten größten bzw. kleinsten 20 % der Daten aus dem Bereich B4:B27:

F7: =MITTELWERT(KGRÖSSTE(B$4:B$27;ZEILE (INDIREKT(“1:“&GANZZAHL(ANZAHL(B$4:B$2 7)*$F$4)))))

F8: =MITTELWERT(KKLEINSTE(B$4:B$27;ZEILE (INDIREKT(“1:“&GANZZAHL(ANZAHL(B$4:B$2 7)*$F$4)))))

Die Matrixformel arbeitet nach folgendem Prinzip:

  • Über die ANZAHL-Funktion ermitteln Sie die Anzahl der Zahlen, multipliziert mit dem Prozentsatz, in Zelle F4 erhalten Sie daraus die Anzahl der Werte, die in die Berechnung einfließen sollen.
  • Über die GANZZAHL-Funktion runden Sie diesen Wert auf die nächste ganze Zahl ab und erzeugen über die INDIREKT-Funktion daraus einen Zeilenbezug.
  • Die ZELLE-Funktion liefert aus diesem Zeilenbezug eine fortlaufende Zahlenreihe von 1 bis zur ermittelten Anzahl.
  • Die Zahlen dieser Zahlenreihe übergeben Sie nacheinander der KKLEINSTE- bzw. KGRÖSSTE-Funktion, um die jeweils x-kleinsten bzw. -größten Werte zu ermitteln.

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"