Datengruppen in Tabellen automatisch markieren

03. April 2013
Martin Althaus Von Martin Althaus, Excel, Office ...

In den meisten Listen treten in bestimmten Spalten Wiederholungen auf. Durch eine Sortierung anhand solcher Spalten bilden Sie in Ihren Listen Datengrup­pen. Um diese Datengruppen besser voneinander ab­zugrenzen, heben Sie jeweils die erste Zeile einer Da­tengruppe automatisch farbig hervor.

Markieren Sie dazu die gesamte Liste und beginnen Sie die Markierung mit der linken oberen Zelle, damit die­se aktiv ist. Setzen Sie anschließend in der bedingten Formatierung die folgende Formel ein:

=ZÄHLENWENN(ErsteZelleAbsAbs: ErsteZelleAbsRel;ErsteZelleAbsRel)=1

Sie übergeben der Formel nur zwei Argumente: Mit ErsteZelleAbsAbs übergeben Sie den Bezug auf die ers­te Zelle derjenigen Spalte, anhand derer Sie die Daten gruppiert haben. Diesen Bezug übergeben Sie komplett absolut ($A$1). Über ErsteZelleAbsRel übergeben Sie denselben Bezug. Diesmal ist aber nur die Spalte abso­lut ($A1). Die Zeilennummer des Bezugs bleibt relativ, damit sie sich für die jewei­lige Zeile der Liste anpasst.

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"