Datensatznummern per Formel anlegen

21. Juni 2010
Martin Althaus Von Martin Althaus, Excel, Office ...

So vergeben Sie Nummern für Ihre Daten

Sie möchten Listen nummerieren und die Nummer von der Zellposition abhängig machen? Das bietet sich beispielsweise dann an, wenn Sie Zeilen oder Spalten so nummerieren möchten, dass die Zeilen- oder Spaltennummerierung unverändert erhalten bleibt, auch wenn die anderen Elemente der Liste sortiert oder gefiltert werden.

Sofern Sie eine Tabelle erstellen, die erst nach und nach mit Inhalten gefüllt werden soll, können Sie diese so aufbauen, dass Nummerierungen erst dann vergeben werden, wenn Sie in die entsprechende Zeile oder Spalte etwas eingeben.

Die folgende Formel bewirkt in der Zelle A2, dass dort die Zeilennummer 1 erscheint, wenn in B2 etwas eingetragen wird, ansonsten bleibt sie leer:

=WENN(ISTLEER(B2);"";ZEILE(B2))

Ziehen Sie diese Formel in Ihrer Tabelle nach unten, um einen kompletten Datenbestand zu nummieren.

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"