Dezimalstellengenaues Alter in Jahren

30. August 2016
Martin Althaus Von Martin Althaus, Excel, Office ...

Für statistische Auswertungen soll das Durchschnittsalter aller Personen auf der Liste ermittelt werden. Dazu wird das Alter aller Personen auf die Dezimalstelle genau benötigt. Dafür verwenden Sie in Zelle C6 die Tabellenfunktion BRTEILJAHRE.

Um diese Funktion verwenden zu können, müssen Sie bis zur Version Excel 2003 das Add-In „Analyse-Funktionen“ aktivieren. Das erledigen Sie über das Kommando „Extras – Add-Ins“. Schalten Sie den Haken vor „Analyse-Funktionen“ ein und beenden Sie das Dialogfenster über „OK“. 

 Wenn Sie das Add-In nicht einschalten, steht Ihnen die Funktion nicht zur Verfügung und Sie erhalten einen Fehlerwert. Ab Excel-Version 2007 gehört die Funktion zu den Standardfunktionen und muss nicht eingeschaltet werden. 

Für die Berechnung tragen Sie in die Zelle F1 den Stichtag für die Berechnung ein. Dann geben Sie die folgende Formel in die Zelle D2 ein.

=BRTEILJAHRE($F$1;C2)

Kopieren Sie die Formel in der Spalte D nach unten. Die folgende Abbildung zeigt den Einsatz der Formel in der Beispieltabelle:

Für die Berechnung des Durchschnittsalters verwenden Sie die Funktion MITTELWERT. Für die Beispieltabelle sieht die Formel folgendermaßen aus:

=MITTELWERT(D2:D16)

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"