Excel-Formel: Die Summer nur über jede xte Zeile bilden

03. März 2008
Martin Althaus Von Martin Althaus, Excel, Office ...

Wie Sie nur bestimmte Zeileninhalte addieren

Sie möchten eine Summe nur über jede xte Zelle einer Tabelle biden - beispielsweise jede vierte Zelle im Bereich A1:A1000? Dabei hilft Ihnen eine Matrixformel.

Um beispielsweise dafür zu sorgen, beginnend mit der Zelle A1 jede vierte Zelle im Bereich A1 zu addieren, verwenden Sie die folgende Formel:

=SUMME(WENN(REST(ZEILE(A1:A1000);4)=1;A1:A1000))

Damit die Formel funktioniert, müssen Sie sie über die Tastenkombination STRG SHIFT ENTER eingeben (mit SHIFT ist die Taste gemeint, die Sie gedrückt halten müssen, um einen Großbuchstaben zu erreichen, diese Taste wird auch UMSCHALT genannt). Dann stellt Excel die Formel in geschweiften Klammern dar. Die folgende Abbildung zeigt den Einsatz der Formel in der Praxis:

zellinhalte addieren

Auch nach einer Änderung der Formel müssen Sie immer die Tastenkombination STRG SHIFT ENTER verwenden, um die Formel einzugeben.

Wenn Sie die Addition jeder dritten Zelle vornehmen möchten, ändern Sie die Ziffer 4 in der Formel in den entsprechenden Wert 3.

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"