Excel-Summen abhängig von Kriterien in anderen Zellen bilden

02. März 2012
Martin Althaus Von Martin Althaus, Excel, Office ...

Wie Sie die Summe einer Excel-Spalte nur dann bilden, wenn die Nachbarspalte bestimmte Werte enthält

Nur die Summe der unbezahlten Beträge per Formel bilden

Nur die Summe der unbezahlten Beträge per Formel bilden

Sie möchten eine Summe nur von denjenigen Zellen bilden, zu denen in einer anderen Zelle ein bestimmter Wert zu finden ist?

Auf diese Weise können Sie Kriterien in Excel berücksichtigen. Die folgende Abbildung zeigt eine Tabelle, in der in Spalte B Werte auftreten.

Nur die Summe bestimmter Werte aus Spalte B bilden

Die Werte sollen nur in den Zeilen addiert werden, in denen in Spalte A der Text "Bezahlt" auftritt. Es gibt eine Reihe von Möglichkeiten, um diese Aufgabe zu lösen.

Ein Weg führt über die die Funktion SUMMEWENN. Diese addiert alle Zellwerte eines übergebenen Bereichs, die ein vorgegebenes Kriterium erfüllen. Der Bereich für die Summe darf dabei ein anderer sein als der Bereich für das Kriterium.

Da die zu addierenden Zellen in der Tabelle im Bereich B2:B10 stehen, sieht die notwendige Formel für die Ergebniszelle eintragen folgendermaßen aus:

=SUMMEWENN(A2:A10;"Bezahlt";B2:B10)

Die Funktion bildet sie Summe nur aus denen Zahlen, für die das genannte Kriterium erfüllt ist. Die folgende Abbildung zeigt den Einsatz der Formel in der Praxis:

Nur die Summe der unbezahlten Beträge per Formel bilden

Nach dem gleichen Muster können Sie auch die Zahlen addieren, zu denen in Spalte A kein Inhalt zu finden ist. Dieser Wert ist identisch mit den offenen Beträgen. Setzen Sie die folgende Formel ein:

=SUMMEWENN(A2:A10;"";"B2:B10)

Die folgende Abbildung zeigt die Formel im Praxiseinsatz:

So berechnen Sie die Summe der offenen Forderungen

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"