Excel-Zellen per Formel kommentieren

02. Oktober 2008
Martin Althaus Von Martin Althaus, Excel, Office ...

Wie Sie Erläuterungen in Formeln verstecken

Kommentare in Ihren Formeln sind wichtig, wenn Sie auch nach einiger zeit noch nachvollziehen möchten, was Sie sich bei bestimmten Berechnungen gedacht haben. Sie sind auch in Unternehmen unverzichtbar, um Kalkulationen und Vorgaben so zu dokumentieren, dass Kollegen und Partner sie nachvollziehen können.

Neben der Möglichkeit, Kommentare zu einzelnen Zellen über Zellkommentar mit dem Kommando "Einfügen – Kommentar" anzulegen, können Sie Ihre Formeln auch direkt in der Formel kommentieren.

Dazu setzen Sie die Funktion N ein. Dieser Funktion übergeben Sie einen Text Ihrer Wahl. Die Funktion hat keinen Effekt, sondern dient nur dazu, den Kommentar in der Formel unterzubringen. Die folgende Abbildung zeigt ein Beispiel für den Einsatz der Funktion in der Praxis:

Praktisch an der N-Funktion ist die Tatsache, dass Sie die Funktion auch mehrfach in einer Formel verwenden können. Hängen Sie einen N-Ausdruck einfach per Pluszeichen an eine Formel an, wie in der folgenden Anweisung:

=SUMME(A1:A100)+N("Die erste Summe ist die fixe Basis")+SUMME(B2:B10)+N("Hinzu kommen die variablen Kosten")

  • Excel Vorlagen zum Sofort-Download
  • Geprüfte Vorlagen zum Sofort-Einsatz
  • Gratis Makros & Add-Ins im Downloadcenter

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"