Formel testet blitzschnell die Übereinstimmung zweier Zellbereiche

27. Februar 2008
Martin Althaus Von Martin Althaus, Excel, Office ...

So stellen Sie mit einer einfachen Formel fest, ob zwei Zellbereiche identisch sind

Angenommen, Sie möchten in Ihrem Arbeitsblatt zwei Bereiche auf Übereinstimmung überprüfen und in Abhängigkeit vom Ergebnis der Überprüfung etwas ausgeben. Durch den Einsatz einer Matrixformel können Sie dieses Ziel einfach und elegant erreichen. Dazu kombinieren Sie über eine Formel die drei Tabellenfunktionen WENN, UND und SUMME.

Verwenden Sie die folgende Formel, um die Bereiche A1:A4 und B1:B4 miteinander zu vergleichen.

=WENN(UND(A1:A4=B1:B4);SUMME(A1:A4);"Ungleich")

Sie müssen diese Formel durch das Drücken der Tastenkombination <Strg><Shift><Enter> eingeben, damit sie funktioniert.

Wenn jede Zelle des ersten Bereiches denselben Inhalt wie die entsprechende Zelle des zweiten Bereiches besitzt, wird die Summe der Zahlen des Bereiches ausgegeben. Besteht keine Übereinstimmung, liefert die Funktion den Text "Ungleich" als Ergebnis in der Zelle.

exceltabelle

In dem Sie den Ausdruck "SUMME(A1:A4)" durch eine andere Funktion ersetzen, können Sie festlegen, welchen Inhalt die Formel bei einer Übereinstimmung der beiden Zellbereiche ausgeben soll.

Auch nach jeder Änderung der Formel müssen Sie die Tastenkombination <Strg><Shift><Enter> einsetzen, damit die Formel funktioniert.

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"