Gedeckelten Score ganz einfach berechnen

15. Mai 2016
Martin Althaus Von Martin Althaus, Excel, Office ...

In vielen Fällen darf der Score einen bestimmten Maximalwert nicht überschreiten bzw. muss sich innerhalb bestimmter Grenzen bewegen. Es ist dann ein gedeckelter Score erforderlich. Sie möchten aus der Summe aus Personal und Produktion einen gedeckelten Score zwischen 0 und 10 ermitteln.

Für einen solchen gedeckelten Score benötigen Sie in Zelle D5 eine Matrixformel, die den folgenden Aufbau besitzt: 

=RUNDEN((B5+C5)/MAX($B$5:$B$11+$C$5:$C$11)*10;0)

Bestätigen Sie die Matrixformel über die Tastenkombination Strg+Umschalt+Eingabe und kopieren Sie die Formel anschließend in alle Zellen, um jeweils einen ganzzahligen Score zwischen 0 und 10 zu berechnen.

Die Formel setzt das folgende Berechnungsprinzip ein, um den gedeckelten Score zu ermitteln:

  • Innerhalb der MAX-Funktion addieren Sie jeweils die Werte für Personal und Produktion zu einer Summe.
  • Aus diesen Summen bildet MAX das Maximum.
  • Die Summe aus dem Wert für Personal und Produktion teilen Sie durch diese Summe. Dadurch erhalten Sie den Anteil der Summe am Maximum, der zwischen 0 und 1 (fürs Maximum) liegt.
  • Diesen Anteil multiplizieren Sie mit Zehn, um einen Score zwischen 0 und 10 zu erhalten.
  • Über die RUNDEN-Funktion mit dem zweiten Argument von 0 runden Sie das Ergebnis auf eine ganze Zahl.

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"