Hinweise und Erläuterungen innerhalb einer Excel-Formel unterbringen

17. September 2011
Martin Althaus Von Martin Althaus, Excel, Office ...

So verwenden Sie Kommentar, die in eine Formel eingebunden werden und dadurch auf den ersten Blick nicht sichtbar sind

Eine Formel ist direkt innerhalb der Formel mit einem Kommentar versehen

Eine Formel ist direkt innerhalb der Formel mit einem Kommentar versehen

Durch das Kommentieren von Daten und Formeln sorgen Sie für Transparenz und Klarheit in Ihren Excel-Tabellen. Vor allem Formeln sollten Sie kommentieren, wenn Sie nach einiger Zeit noch nachvollziehen möchten, was Sie sich bei bestimmten Berechnungen gedacht haben. Hinweise zu Berechnungen sind auch in Unternehmen unverzichtbar, um Kalkulationen und Vorgaben so zu dokumentieren, dass Kollegen und Partner sie nachvollziehen können.

Sie können Ihre Formeln auch direkt in einer Formel kommentieren. Dazu setzen Sie die Funktion N ein. Dieser Funktion übergeben Sie einen Text Ihrer Wahl. Die Funktion hat keinen Effekt, sondern dient nur dazu, den Kommentar in der Formel unterzubringen. Die folgende Abbildung zeigt ein Beispiel für den Einsatz der Funktion in der Praxis: 

Eine Formel ist direkt innerhalb der Formel mit einem Kommentar versehen

Praktisch an der N-Funktion ist die Tatsache, dass Sie die Funktion auch mehrfach in einer Formel verwenden können. Hängen Sie einen N-Ausdruck einfach per Pluszeichen an eine Formel an, wie in der folgenden Anweisung:

=SUMME(A1:A100)+N("Die erste Summe bildet die Kostenbasis")+SUMME(B2:B10)+N("hierzu werden die Aufschläge addiert"

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"