In Excel Summe aller n-ten Zellen addieren

15. Februar 2008
Martin Althaus Von Martin Althaus, Excel, Office ...

Nicht jede Zelle addieren

Stellen Sie sich eine Excel-Tabelle vor, in der Sie beispielsweise bei der Summenbildung nur jede dritte Zahl berücksichtigen möchten.

Statt umständlich die Summenfunktion mit den jeweiligen Zellbezügen zu verwenden, können Sie diese Aufgabe auch mit einer einzigen Formel lösen. Das erspart Ihnen – gerade bei umfangreichen Tabellen – enormen Eingabeaufwand.

Wenn Sie den Zellbereich A1 bis A15 zugrunde legen, in dem Sie jede dritte Zahl addieren möchten, sieht die notwendige Formel folgendermaßen aus:

=SUMME(WENN(REST(ZEILE(A1:A15);3)=0; A1:A15))

Bei dieser Formel handelt es sich um eine Matrixformel. Deshalb müssen Sie die Eingabe mit der Tastenkombination <Strg><Shift><Enter> abschließen.

Sie können die Formel für einen größeren Bereich problemlos erweitern, oder so anpassen, dass statt der dritten jede beliebigee n-te Zelle addiert wird.

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"