Jede fünfte Zeile in einer Excel-Tabelle addieren

17. Dezember 2010
Martin Althaus Von Martin Althaus, Excel, Office ...

So addieren Sie und lassen dabei Zeilen aus

Stellen Sie sich eine Tabelle vor, in der Sie Summen bilden wollen, bei denen nur jede fünfte Zeile berücksichtigt wird. Die Summe so gebildet werden, dass zwischen den Zeilen immer vier Zeilen ausgelassen und nur jede fünfte Zeile addiert werden soll. Gehen Sie folgendermaßen vor:

Die Zeilennummern zum Addieren sollen die Zeilen 5, 10, 15 usw. sein. Ob eine Zeilennummer zu dieser Aufzählung gehört, erfahren Sie, indem Sie die Zeilennummer durch 5 teilen und den Rest betrachten. Wenn kein Rest auftritt, ist die Zeile glatt durch 5 teilbar.

Für die Summe setzen Sie die folgende Formel ein:

=SUMME((REST(SPALTE(A1:A25);2)=0)*A1:A25)

Da es sich um eine Matrixformel handelt, müssen Sie die Eingabe mit der Tastenkombination STRG UMSCHALT EINGABE bestätigen. Mit UMSCHALT ist die Taste gemeint, die Sie gedrückt halten müssen, um einen Großbuchstaben einzugeben. Sie wird auch SHIFT genannt. Die folgende Abbildung zeigt die Formel in der Praxis

  • Excel Vorlagen zum Sofort-Download
  • Geprüfte Vorlagen zum Sofort-Einsatz
  • Gratis Makros & Add-Ins im Downloadcenter

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"