Kleine Werte in Summen ignorieren

10. November 2009
Martin Althaus Von Martin Althaus, Excel, Office ...

So schließen Sie Zahlen bei der Addition aus

Stellen Sie sich eine Tabelle vor, in der Sie die Werte, die in einem Zellbereich stehen, addieren wollen. Dabei sollen Zahlen unter einer bestimmten Schwelle nicht in die Berechnung einbezogen werden.

Diese Aufgabenstellung lösen Sie mit der Funktion SUMMEWENN. Diese addiert nur diejenigen Zellwerte eines übergebenen Bereichs, die ein vorgegebenes Kriterium erfüllen.

Stellen Sie sich vor, Sie möchten alle Zellen aus dem Bereich A1:A10000 nur addieren, wenn die Werte größer als 10 sind. Dann sieht die benötigte Formel, die Sie in die Ergebniszelle eintragen müssen, folgendermaßen aus:

=SUMMEWENN(A1:A10000;">10";A1:A10000)

Achten Sie darauf, dass Sie den Bezug in der Formel zwei Mal an den verwendeten Bereich anpassen müssen.

  • Excel Vorlagen zum Sofort-Download
  • Geprüfte Vorlagen zum Sofort-Einsatz
  • Gratis Makros & Add-Ins im Downloadcenter

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"