Mittelwert ohne kleinsten und größten Wert bestimmen

31. Dezember 2010
Martin Althaus Von Martin Althaus, Excel, Office ...

Lassen Sie bei Mittelwerten die Ausreißer unberücksichtigt

Das Bilden eines Mittelwerts in einer Excel-Tabelle stellt kein Problem dar, wenn Sie die Funktion MITTELWERT einsetzen.

Wie ist es aber möglich, den Mittelwert eines Bereichs zu berechnen, bei dem der größte und der kleinste Wert unberücksichtigt bleiben? Dabei sollen der Maximal- und der Minimalwert einmal ignoriert werden, falls Sie mehrfach in der Datenreihe enthalten sind.

Durch eine Formel, in der verschiedene Funktionen kombiniert werden, kommen Sie allerdings schnell zu einer Lösung. Angenommen, Sie möchten den Mittelwert der Zellinhalte des Bereichs A1 bis A6 auf die oben beschriebene Art und Weise berechnen, lautet die dafür notwendige Excel-Formel wie folgt:

=WENN(ANZAHL(A1:A6)>2;(SUMME(A1:A6)- MIN(A1:A6)-MAX(A1:A6))/(ANZAHL(A1:A6)-2);"")

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

  • Excel Vorlagen zum Sofort-Download
  • Geprüfte Vorlagen zum Sofort-Einsatz
  • Gratis Makros & Add-Ins im Downloadcenter
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"