Neue Datenreihen für die Hervorhebung über Spezialformeln einbinden

06. Dezember 2016
Martin Althaus Von Martin Althaus, Excel, Office ...

Sie binden in die Datentabelle nun zwei neue Datenreihen ein, damit die hervorzuhebenden Daten auch im Diagramm hervorgehoben werden können. In der einen Datenreihe erscheinen nur die hervorzuhebenden Daten und in der zweiten alle anderen.

Über die folgenden Schritte binden Sie die neuen Datenreihen über Spezialformeln ein: 

  1. Geben Sie in die Zellen D4 und E4 die Texte „Hervor“ und „Normal“ ein.
  2.  Geben Sie in Zelle D5 die folgende Formel ein:
    =WENN($A$2=A5;B5;"") 
  3.  Tragen Sie in Zelle E5 die folgende Formel ein:
    =WENN($A$2=A5;"";B5) 
  4. Kopieren Sie die Formel in die fünf darunterliegenden Zeilen.

Nach diesen vier Schritten erscheinen die beiden neuen Datenreihen mit den gewünschten Daten. Über die Auswahlliste in Zelle A2 ist die Filiale „Berlin“ ausgewählt. In der Spalte „Hervor“ erscheint nur der Wert „123“ für Berlin. In der Spalte „Normal“ erscheinen die Werte aller anderen Filialen.

Die erste Formel prüft über eine WENN-Funktion, ob der Filialname in Zelle A5 mit der ausgewählten Filiale in Zelle A2 übereinstimmt. Nur wenn das zutrifft, gibt WENN den dazugehörigen Wert aus Zelle B5 aus. Die zweite WENN-Funktion arbeitet genau umgekehrt. Wenn eine Übereinstimmung vorliegt, wird ein Leerstring ausgegeben. In allen anderen Fällen erscheint der entsprechende Wert.

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"