Schneller Überblick über alle Namen in Ihrer Excel-Tabelle

29. Oktober 2012
Martin Althaus Von Martin Althaus, Excel, Office ...

So zeigt Ihnen Excel die Namen aller benannten Excel-Bereiche übersichtlich an

So stellt Excel Namen in der Tabellenübersicht dar

Mit Bereichsnamen machen Sie Ihre Kalkulationen übersichtlicher und nachvollziehbarer. Bei dem Verfahren legen Sie Namen für Bereiche in Ihren Tabellen fest und verwenden diese Namen anschließend in Ihren Formeln und Funktionen.

Statt =SUMME(A2:B200) können Sie dann beispielsweise =SUMME(Eingabedaten) schreiben. Um Namen festzulegen, markieren Sie zunächst einen Bereich und wählen anschließend in allen Excel-Versionen über die Tastenkombination STRG F3 den Namens-Manager aus.

So legen Sie einen Namen für einen Bereich in Ihrer Excel-Tabelle fest

Bei vielen Namen geht die Übersicht in einer Tabelle allerdings schnell verloren. Excel bietet Ihnen eine einfache Möglichkeit, alle Namen eines Tabellenblatts anschaulich darzustellen. Gehen Sie folgendermaßen vor:

  1. Aktivieren Sie das Tabellenblatt, dessen Namen Sie angezeigt bekommen möchten.
  2. Wenn Sie Excel ab Version 2007 verwenden, wählen Sie das Register ANSICHT im Menüband oder in der Multifunktionsleiste und klicken in der Gruppe ZOOM auf die Schaltfläche ZOOM. Bei der Arbeit mit Excel bis einschließlich Version 2003 rufen Sie den Befehl ANSICHT – ZOOM auf.
  3. Excel zeigt ein Dialogfenster an. Aktivieren die Einstellung BENUTZERDEFINIERT. In das Zoom-Feld geben Sie einen Zoom-Faktor von 39 % ein.
     
    Mit diesem Zoom-Faktor stellt Excel benannte Bereiche übersichtlich dar
     
  4. Klicken Sie anschließend auf die Schaltfläche OK, um die Einstellung zu übernehmen.

Excel versieht daraufhin alle benannten Zellbereiche mit einem Rahmen und zeigt die dazugehörigen Namen an. Die folgende Abbildung zeigt die Bereichsnamen in einer Beispieltabelle:

So stellt Excel Namen in der Tabellenübersicht dar

Beachten Sie, dass bei dieser Methode nur die Namen der Bereiche angezeigt werden, die aus zwei oder mehr Zellen bestehen. Einzelne benannte Zellen bleiben unberücksichtigt.

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"