So zählen Sie alle Zeichen in einem Excel-Tabellenbereich

20. Oktober 2011
Martin Althaus Von Martin Althaus, Excel, Office ...

Ermitteln Sie die Summe aller Zeichen, die sich in einem Tabellenbereich in Excel befinden

Zählen der Zeichen in den Zellen eines Bereichs

Zählen der Zeichen in den Zellen eines Bereichs

In einer Excel-Tabelle sollen alle Zeichen der Zellinhalte eines Zellbereichs gezählt werden.

Für einzelne Zellen steht Ihnen für das Zählen der Zeichen eines Zellinhalts die Funktion LÄNGE zur Verfügung. Wenn Sie diese mit der Funktion SUMME in einer Matrixformel kombinieren, erhalten Sie auch für die Zellen eines Bereichs das gewünschte Ergebnis.

Wenn Sie die Zeichen der Zellen im Bereich A1:C100 zählen möchten, tragen Sie die folgende Formel in die Ergebniszelle ein:

=SUMME(LÄNGE(A1:C100))

Da es sich um eine Matrixformel handelt, die in einem Zellbereich angewandt werden soll, müssen Sie die Eingabe der Formel mit der Tastenkombination STRG UMSCHALT EINGABE bestätigen. Mit der Taste UMSCHALT ist die Taste gemeint, die Sie gedrückt halten müssen, um einen Großbuchstaben einzugeben. Sie wird auch als SHIFT bezeichnet. Auch nach jeder Änderung der Formel verwenden Sie erneut die Tastenkombination STRG UMSCHALT EINGABE, um die Änderung zu übernehmen.

Die folgende Abbildung zeigt den Einsatz der Matrixformel in einer Beispieltabelle:

Zählen der Zeichen in den Zellen eines Bereichs

Die Formel zählt alle Zeichen im Zellbereich. Dabei werden sowohl Buchstaben als auch Ziffern oder Sonderzeichen gezählt.

  • Excel Vorlagen zum Sofort-Download
  • Geprüfte Vorlagen zum Sofort-Einsatz
  • Gratis Makros & Add-Ins im Downloadcenter

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"