Summe innerhalb eines Toleranzbereichs

06. Juli 2016
Martin Althaus Von Martin Althaus, Excel, Office ...

Eine alternative Summenberechnung besteht darin, die Summe innerhalb eines Toleranzbereichs zu bilden. Das heißt, es fließen nur diejenigen Werte in die Summe ein, die zwischen einer Ober- und einer Untergrenze liegen.

Das erledigen Sie über die folgende Matrixformel: 

=SUMME((WertBer>=UntGr)*(WertBer<=ObGr)*WertBer)

Sie übergeben der Funktion drei Argumente: Mit Wert-Ber definieren Sie den Bereich mit den zu summierenden Zahlen. UntGr und ObGr legen die Grenzen des Toleranzbereichs fest. Die Matrixformel bestätigen Sie über die Tastenkombination Strg+Umschalt+Eingabe. Nur Zahlen kleiner oder gleich der Obergrenze und größer oder gleich der Untergrenze werden summiert.

Die folgende Formel liefert in Zelle B16 das Ergebnis „23,8“. Das ist die Summe der Werte innerhalb der Grenzen 3 und 7:

=SUMME((B5:B14>=$B$2)*(B5:B14<=$B$3)*B5:B14)

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"