Summe nur aus jeder fünften Zeile einer Excel-Liste bilden

08. November 2011
Martin Althaus Von Martin Althaus, Excel, Office ...

So addieren Sie eine Summe, in der Sie nur den Wert jeder fünften Excel-Zeile berücksichtigen

Nur jede fünfte Zeile einer Tabelle wird addiert

Nur jede fünfte Zeile einer Tabelle wird addiert

Sie möchten Summen bilden, aber dabei nur bestimmte Zeilen berücksichtigen? Stellen Sie sich eine Tabelle vor, in der Sie in Zeilen Summen bilden wollen, bei denen nur jede fünfte Zeile berücksichtigt wird.

Wenn es sich nur um einige wenige Werte handelt, die Sie addieren müssen, können Sie die Zahlen auch einzeln per Pluszeichen verknüpfen, aber was machen Sie in umfangreichen Tabellen? Gehen Sie folgendermaßen vor:

Ob eine Zeile eine fünft Zeile ist oder nicht, erfahren Sie, indem Sie die Zeilennummer durch 5 teilen und den ganzzahligen Rest betrachten: Bei jeder fünften Zeile ist der Rest Null.

Um im Bereich A1:A100 nur jede fünfte Zeile zu addieren, verwenden Sie die folgende Formel:

=SUMME((REST(ZEILE(A1:A100);5)=0)*A1:A100)

Da es sich um eine Matrixformel handelt, bestätigen Sie die Eingabe mit der Tastenkombination STRG UMSCHALT EINGABE. Mit UMSCHALT ist die Taste gemeint, die Sie gedrückt halten müssen, um einen Großbuchstaben einzugeben. Sie wird auch SHIFT genannt.

Von der Formel werden auf diese Weise die Zellen A5, A10, A15 usw. addiert. Die letzte Zelle für die Addition ist Zelle A100. Die folgende Abbildung zeigt, wie die Formel in der Praxis arbeitet:

Nur jede fünfte Zeile einer Tabelle wird addiert

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"