Unikate in Excel-Listen markieren

18. März 2010
Martin Althaus Von Martin Althaus, Excel, Office ...

So kennzeichnen Sie automatisch Excel-Listeneinträge, die nur einmal auftreten

Sie möchten auf einen Blick erkennen, welche Inhalte in einer Spalte nur ein einziges mal auftreten? Und Excel soll Ihnen diese Unikate farbig hervorheben? Das können Sie über eine trickreiche bedingte Formatierung erreichen.

Der Vorteil: Auch nach Änderungen in den Zellen hebt Ihnen Excel immer nur die aktuellen Unikate hervor. Gehen Sie nach der folgenden Methode vor:

  1. Markieren Sie den Bereich, in dem Sie Unikate hervorheben möchten.
  2. Rufen Sie die Funktion "Format - Bedingte Formatierung" auf.
  3. Wählen Sie in der ersten Auswahlliste den Eintrag "Formel ist".
  4. Geben Sie in das Feld daneben die folgende Formel ein:
     
    =SUMMEWENN($A$1:$A$20;A1)=A1
     
  5. Klicken Sie die Schaltfläche "Format" an und wählen Sie ein Format, das Sie für die Unikate festlegen möchten.
  6. Schließen Sie das Dialogfenster "Format" über die OK-Schaltfläche.
     

     
  7. Schließen Sie das Dialogfenster "Bedingte Formatierung".

In der Formel passen Sie den Bereich $A$1:$A$20 auf den Bereich an, den Sie auf Unikate untersuchen möchten. Sie müssen diesen Bereich mit absoluten Bezügen (Dollarzeichen) festlegen.

Für den Zellbezug A1 in der Formel setzen Sie die erste Zelle des Untersuchungsbereichs ein. Diesen Wert legen Sie als relativen Bezug fest (ohne Dollarzeichen).

Anschließend zeigt Ihnen Excel sofort und dauerhaft die Unikate in dem Bereich an, wie Sie in der folgenden Abbildung erkennen können:

Sobald Sie Zellen in dem Bereich verändern und es neue Unikate gibt, werden sie von Excel automatisch gekennzeichnet.

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

  • Excel Vorlagen zum Sofort-Download
  • Geprüfte Vorlagen zum Sofort-Einsatz
  • Gratis Makros & Add-Ins im Downloadcenter
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"