Unikate suchen und farbig markieren

25. Dezember 2009
Martin Althaus Von Martin Althaus, Excel, Office ...

Wie Sie Unikate auf einen Blick erkennen

Wer regelmäßig in Excel mit Listen arbeitet, ist immer wieder mit der Problematik doppelter Listeneinträge konfrontiert. Machen Sie es sich einfach und lassen Sie sich automatisch alle Einträge anzeigen, die nur einmal in einer Liste vorkommen.

Dazu verwenden Sie die bedingte Formatierung. Sie sorgt dafür, alle Unikate in Ihren Listen sofort farbig zu markieren. Wird ein neuer Wert eingetragen, der noch nicht vorhanden ist, werden dieser sowie der gleiche Wert, der sich schon vorher in der Tabelle befunden hat, farbig hinterlegt.

Die passende bedingte Formatierung richten Sie folgendermaßen ein:

  1. Markieren Sie die den gesamten Bereich, auf den die bedingte Formatierung angewandt werden soll.
  2. Rufen Sie im Menü "Format" den Befehl "Bedingte Formatierung" auf.
  3. Daraufhin wird eine Dialogbox eingeblendet. Hier aktivieren Sie das Listfeld unter "Bedingung 1" und wählen dort mit einem Mausklick die Option "Formel ist" aus.

In das Eingabefeld tragen Sie anschließend die folgende Formel als Bedingung ein:

=ZÄHLENWENN($A$1:$B$10;A1)=1

Diese Formel geht davon aus, dass sich Ihre Liste im Zellbereich von A1 bis B10 befindet. Passen Sie diesen Bereich an die Liste an, in der Sie doppelte Einträge markieren möchten.

Excel markiert alle Zellen im Bereich, deren Inhalt nur einmal auftritt, wie Sie in der folgenden Abbildung erkennen können.

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"