Wechselzeilig Werte addieren

13. August 2009
Martin Althaus Von Martin Althaus, Excel, Office ...

So addieren Sie nur jede zweite Spalte einer Zeile

In einer umfangreichen Tabelle werden zeilenweise Werte in der Form erfasst, dass abwechselnd Messwerte und dazugehörige Ordnungsziffern eingegeben werden. Die Messwerte sollen nun in einer Summenspalte addiert werden. Dazu ist es erforderlich, nur jede zweite Zeile einer Tabelle zu addieren

Angenommen, die Messwerte werden in den Spalten A:X in den ungeraden Spalten (A, C, E usw.) erfasst, die Ordnungsziffern stehen in den geraden Spalten (B, D, F usw.). Tragen Sie bei dieser Tabellenstruktur die folgende Formel in die Summenzelle der ersten Spalte (z.B. Z2) die folgende Formel ein:

=SUMME(WENN(REST(SPALTE(A:X);2)=1;A2:X2))

Da es sich um eine Matrixformel handelt, bestätigen Sie die Eingabe mit der Tastenkombination STRG UMSCHALT EINGABE. Mit der Taste UMSCHALT ist die Taste gemeint, die Sie gedrückt halten müssen, um einen Großbuchstaben einzugeben. Auch nach jeder Änderung der Formel müssen Sie diese Tastenkombination verwenden.

In der Zelle Z2 erscheint dann die gewünschte Summe der ungeraden Spalten der Zeile 2.

Diese Formel können Sie dann für die weiteren Zeilen in der Spalte Z nach unten kopieren. Die folgende Abbildung zeigt den Einsatz dieser Formel in einer Beispieltabelle:

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"