Werte bei der Addition ignorieren

24. Juli 2010
Martin Althaus Von Martin Althaus, Excel, Office ...

So schließen Sie Werte automatisch aus Summen aus

Stellen Sie sich eine Tabelle vor, in der Sie nur bestimmte Werte, die in einem Zellbereich stehen, addieren wollen. Sie möchten nur die Summe aller Zahlen bilden, die einem bestimmten Wert entsprechen, beispielsweise die Summe aller Fünfen.

Es gibt eine Reihe von Möglichkeiten, um diese Aufgabe zu lösen. Sie können die Anzahl der Fünfen zählen und anschließend mit Fünf multiplizieren.

Sie können auch die Funktion SUMMEWENN einsetzen. Diese addiert alle Zellwerte eines übergebenen Bereichs, die ein vorgegebenes Kriterium erfüllen.

Wenn die zu addierenden Zellen in der Tabelle im Bereich A1:A10 stehen, sieht die benötigte Formel, die Sie in die Ergebniszelle eintragen müssen, folgendermaßen aus:

=SUMMEWENN(A1:A10;"=5";A1:A10)

Die Funktion bildet sie Summe nur aus denen Zahlen, für die das genannte Kriterium erfüllt ist. Die folgende Abbildung zeigt den Einsatz der Formel in der Praxis:

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"