Werte über einen Excel-Grenzwert nicht berücksichtigen

05. April 2010
Martin Althaus Von Martin Althaus, Excel, Office ...

Wie Sie große Werte von Berechnungen ausschließen

Stellen Sie sich eine Tabelle vor, in der Sie die Werte, die in einem Zellbereich stehen, addieren möchten. Das kann eine Mittelwert-Berechnung über MITTELWERT sein oder eine Addition über SUMME.

In Ihrer Berechnung sollen Zahlen über einen bestimmten Grenzwert (beispielsweise über 1000) nicht einbezogen werden.

Diese Aufgabenstellung lösen Sie mit der Funktion SUMMEWENN. Diese addiert alle Zellwerte eines übergebenen Bereichs, die ein vorgegebenes Kriterium erfüllen.

Wenn die zu addierenden Zellen in der Tabelle im Bereich A1:A10 stehen, sieht die benötigte Formel, die Sie in die Ergebniszelle eintragen müssen, folgendermaßen aus:

=SUMMEWENN(A1:A10;">1000";A1:A10)

Achten Sie darauf, das Kriterium in Anführungszeichen an die Formel zu übergeben.

  • Excel Vorlagen zum Sofort-Download
  • Geprüfte Vorlagen zum Sofort-Einsatz
  • Gratis Makros & Add-Ins im Downloadcenter

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"