Wie Sie Wahrheitswerte mit Excel ermitteln

03. Juli 2008
Martin Althaus Von Martin Althaus, Excel, Office ...

So rechnen Sie mit WAHR und FALSCH

Viele Funktionen wie die WENN-Funktion und anderer Ausdrücke arbeiten mit Wahrheitswerten. Sie können solche Wahrheitswerte auch direkt in eine Zelle eintragen. Dazu geben Sie einfach den Text "wahr" oder "falsch" in eine Zelle ein, allerdings ohne Anführungszeichen. Die folgende Abbildung zeigt ein Beispiel für den Einsatz direkter Wahrheitswerte:

rtemagicc_20080703-1bmp.jpg

Sie können sehen, dass Excel die beiden Eingaben sofort in Großbuchstaben umwandelt und in der Zelle zentriert darstellt.

Solche direkten Wahrheitswerte können Sie auch in Formeln einsetzen. Das ist dann nützlich, wenn Sie die Funktion von Formeln überprüfen möchten. Die folgende Abbildung zeigt ein Beispiel für eine Funktion, die sich auf einen direkten Wahrheitswert bezieht:

rtemagicc_20080703-2bmp.jpg

In der Abbildung kommt die folgende Formel zum Einsatz:

=WENN(A1;"Ist richtig";"Ist falsch")

Die Formel zeigt immer dann den Text "Ist richtig" in Zelle B1 an, wenn sich in Zelle A1 ein wahres Ergebnis befindet. Ansonsten gibt die Formel den Text "Ist falsch" aus.

  • Excel Vorlagen zum Sofort-Download
  • Geprüfte Vorlagen zum Sofort-Einsatz
  • Gratis Makros & Add-Ins im Downloadcenter

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"