Wie Sie Wochentage aus Datumslisten perfekt darstellen

09. September 2013
Martin Althaus Von Martin Althaus, Excel, Office ...

In Listen mit Datumswerten, die nicht durchgängig sind, kann die Anzahl der unterschiedlichen Wochentage sehr stark variieren. Es ist daher für solche Datumslisten wichtig, die Häufigkeit der einzelnen Wochentage zu ermitteln und übersichtlich darzustellen. Das erledigen Sie über spezielle Formeln, deren Ergebnisse Sie in einem Säulendiagramm darstellen.

In der folgenden Abbildung sehen Sie einen Teil einer Datumsliste, für die Sie diese Auswertung vornehmen möchten.

Um die Wochentage der Datumsliste zu zählen, legen Sie rechts daneben eine kleine Tabelle mit Formeln an:

  1. Geben Sie in Zelle D4 den Text „Montag“ und in Zelle D5 den Text „Dienstag“ ein.
  2. Markieren Sie den Bereich D4:D5 und ziehen Sie das AutoAusfüllen-Kästchen der Markierung bis zu Zelle D10, um eine Liste aller sieben Wochentage zu erhalten.
  3.  Geben Sie in Zelle E4 die folgende Formel ein:
     =SUMME(WENN(WOCHENTAG($A$4:$A$28;2)
     =ZEILE(A1);1;0)) 
  4. Bestätigen Sie die Formel über die Tastenkombination SHÜ, da es sich um eine Matrixformel handelt.
  5. Kopieren Sie die Formel in den Bereich E5:E10, um alle Wochentage zu zählen.

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"