Wie Sie Wochentage in einer Excel-Datumsliste zählen

11. März 2008
Martin Althaus Von Martin Althaus, Excel, Office ...

So bekommen Sie heraus, wie oft ein Wochentag in einer Excel-Datumsliste auftaucht

Sie führen Excel-Listen mit Daten ? Dann können Sie über eine Matrixformel zählen, wie oft ein bestimmter Wochentag in der Excel-Tabelle auftritt.

Die Matrixformel ist folgendermaßen aufgebaut:

=SUMME(WENN(WOCHENTAG(Bereich)=Wochentag;1;0))

Bereich legt den Bereich fest, in dem Sie die Anzahl eines bestimmten Wochentages zählen möchten. Mit Wochentag definieren Sie, welchen Wochentag Sie zählen möchten. Die folgende Tabelle zeigt Ihnen, welche Ziiffer für welchen Wochentag gilt:

Ziffer Wochentag

     

  1. Sonntag
  2. Montag
  3. Dienstag
  4. Mittwoch
  5. Donnerstag
  6. Freitag
  7. Samstag
  8.  

Setzen Sie die entsprechende Ziffer für den Parameter Wochentag in der Formel ein und bestätigen Sie die Formel mit der Tastenkombination STRG SHIFT ENTER, da es sich um eine Matrixformel handelt (die Bezeichnung SHIFT steht für die Taste, mit der Sie die Großbuchstaben erreichen – es ist die Taste über der Taste STRG). Dadurch erscheinen links und rechts der Formel auch geschweiften Klammern. Auch nach einer Änderung der Formel müssen Sie die Eingabe immer mit STRG SHIFT ENTER abschließen. Um beispielsweise im Zellbereich A1:A40 die Anzahl der Sonntage in den Datumswerten zu zählen, verwenden Sie die folgende Formel:

=SUMME(WENN(WOCHENTAG(A1:A40)=1;1;0))

Auch hier gilt: Die Eingabe muss über die Tastenkombination STRG SHIFT ENTER erfolgen.

 

  • Excel Vorlagen zum Sofort-Download
  • Geprüfte Vorlagen zum Sofort-Einsatz
  • Gratis Makros & Add-Ins im Downloadcenter

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"