Wie viele Datumswerte in einem Bereich liegen in der Vergangenheit?

06. Januar 2019
Martin Althaus Von Martin Althaus, Excel, Office ...

Verwenden Sie dazu die Funktion ZÄHLENWENN() in Verbindung mit der Funktion HEUTE() ③:

=ZÄHLENWENN(A1:A5;"<" &HEUTE())

A1:A5 repräsentiert den Bereich, in dem die einzelnen Datumswerte stehen. Mit der Funktion HEUTE() ermitteln Sie zuerst den Datumswert des heutigen Tages. Diesen Wert übergeben Sie als zweites Argument und damit als Suchkriterium der Funktion ZÄHLENWENN(). Damit die Datumswerte gesucht werden, die kleiner sind als das heutige Datum, integrieren Sie das <-Zeichen als Operator. Setzen Sie es in Anführungszeichen und verknüpfen Sie es per Textverknüpfungszeichen & mit der Funktion HEUTE().

Werden Sie mit unseren Tipps zum Excel-Profi!
Jetzt gratis per E-Mail

  • Excel Vorlagen zum Sofort-Download
  • Geprüfte Vorlagen zum Sofort-Einsatz
  • Gratis Makros & Add-Ins im Downloadcenter
  • + Excel-Praxistipps per Mail


Weitere Artikel zum Thema

Newsletter Excel-Praxistipps

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • jederzeit abbestellbar
  • + Excel-Praxistipps per Mail
DDV Qualitätsstandard E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"