Wochenendtage in einer Excel-Datumsliste zählen

08. Dezember 2010
Martin Althaus Von Martin Althaus, Excel, Office ...

So bekommen Sie heraus, wie viele Samstage und Sonntage in einer Datumsliste auftauchen

Sie führen Excel-Listen mit Daten? Dann können Sie über eine Matrixformel zählen, wie oft ein Samstage und Sonntage in der Excel-Tabelle auftreten. Die Matrixformel ist folgendermaßen aufgebaut:

=SUMME(WENN(WOCHENTAG(A1:A21;2)>5;1))

Geben Sie die Formel mit der Tastenkombination STRG UMSCHALT EINGABE ein, da es sich um eine Matrixformel handelt. Die Bezeichnung UMSCHALT steht für die Taste, die Sie gedrückt halten müssen, um einen Großbuchstaben einzugeben.

Die Matrixformel zeigt Excel in geschweiften Klammern an. Auch nach einer Änderung der Formel müssen Sie die Eingabe immer mit STRG UMSCHALT EINGABE abschließen. Die folgende Abbildung zeigt die Formel in der Praxis

Passen Sie den Zellbereich in der Formel an, wenn Sie in einem anderen Datenbereich die Anzahl der Samstage und Sonntage zählen möchten.

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"