Zahlen addieren, die ein Kriterium in einer anderen Spalte erfüllen

30. August 2010
Martin Althaus Von Martin Althaus, Excel, Office ...

Wie Sie Summen abhängig von anderen Listeninhalten machen

Stellen Sie sich eine Tabelle vor, in der Sie die Werte, die in einem Zellbereich stehen, addieren wollen. Dabei sollen aber nur die Werte addiert werden, zu denen in einem anderen Tabellenbereich ein bestimmter Eintrag zu finden ist.

Die folgende Abbildung zeigt, wie eine solche Liste aussehen kann:

Sie möchten nur die Werte aus Spalte A addieren, zu denen in Spalte B der Text "Vorhanden" zu finden ist.

Diese Aufgabenstellung lösen Sie mit der Funktion SUMMEWENN. Diese addiert alle Zellwerte eines übergebenen Bereichs, die ein vorgegebenes Kriterium erfüllen.

Wenn die zu addierenden Zellen in der Tabelle im Bereich A2:A10 stehen und die Kriterien im Bereich B2:B10 zu finden sind, sieht die benötigte Formel folgendermaßen aus:

=SUMMEWENN(B2:B10;"Vorhanden";A2:A10)

Als ersten Wert übergeben Sie den Bereich, in dem Sie ein Kriterium überprüfen möchten. Als zweites Argument legen Sie das Kriterium fest. Mit dem dritten Parameter steuern Sie, aus welchem Zellbereich Excel die Summe bilden soll. Die folgende Abbildung zeigt den Einsatz der Formel in der Praxis:

  • Excel Vorlagen zum Sofort-Download
  • Geprüfte Vorlagen zum Sofort-Einsatz
  • Gratis Makros & Add-Ins im Downloadcenter

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"