Zahlen einer Excel-Liste addieren, die unterhalb eines Grenzwerts liegen

08. März 2012
Martin Althaus Von Martin Althaus, Excel, Office ...

So addieren Sie nur die Zahlen einer Excel-Tabelle, die kleiner als eine Obergrenze sind

Nur die Zahl unter einem Grenzwert werden in der Formel addiert

Nur die Zahl unter einem Grenzwert werden in der Formel addiert

Möchten Sie in einer Liste nur die Zahlen addieren, die unter einer bestimmten Obergrenze liegen? So können Sie beispielsweise die Gesamtsumme aller Aufträge addieren, die Sie als "klein" einschätzen.

Stellen Sie sich eine Tabelle vor, in der Sie die Werte, die in einem Zellbereich stehen, addieren möchten. In Ihre Berechnung sollen Zahlen über einen Grenzwert nicht einbezogen werden. Diese Zahl tragen Sie beispielsweise in Zelle D1 ein.

Diese Aufgabenstellung lösen Sie mit der Funktion SUMMEWENN. Diese addiert alle Zellwerte eines übergebenen Bereichs, die ein vorgegebenes Kriterium erfüllen.

Wenn die zu addierenden Zellen in der Tabelle im Bereich B2:B15 stehen, sieht die benötigte Formel, folgendermaßen aus:

=SUMMEWENN(B2:B15;"<="&D1";B2:B15)

Achten Sie darauf, das Kriterium in Anführungszeichen an die Formel zu übergeben. Die Formel setzt das Kriterium <=200000 dynamisch aus dem Vergleichsoperator <= und dem Zellbezug auf Zelle D1 zusammen. Die folgende Abbildung zeigt den Einsatz der Formel in der Praxis:

Nur die Zahl unter einem Grenzwert werden in der Formel addiert

Verwandte Themen:

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

  • Excel Vorlagen zum Sofort-Download
  • Geprüfte Vorlagen zum Sofort-Einsatz
  • Gratis Makros & Add-Ins im Downloadcenter
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"