Zahlen unter einer Obergrenze von Excel-Berechnungen ausschließen

08. März 2012
Martin Althaus Von Martin Althaus, Excel, Office ...

So ignorieren Sie alle Werte unter einem Grenzwert in einer Excel-Summe

Wie Sie Zahlen unter einem Grenzwert von der Summe ausschließen

Wie Sie Zahlen unter einem Grenzwert von der Summe ausschließen

Sie möchten bei der Berechnung der Summe bestimmte Werte ausschließen? Das kann sinnvoll sein, wenn Sie beispielsweise für eine Umsatzauswertung Kleinaufträge nicht berücksichtigen möchten.

Stellen Sie sich eine Tabelle vor, in der Sie die Werte aus Spalte B addieren möchten. In Ihre Berechnung sollen Zahlen unter dem Grenzwert 500 nicht einbezogen werden.

Diese Aufgabenstellung lösen Sie mit der Funktion SUMMEWENN. Diese addiert alle Zellwerte eines übergebenen Bereichs, die ein vorgegebenes Kriterium erfüllen.

Wenn die zu addierenden Zellen in der Tabelle im Bereich B1:B15 stehen, sieht die benötigte Formel, die Sie in die Ergebniszelle eintragen müssen, folgendermaßen aus:

=SUMMEWENN(B2:B15;">500";B2:B15)

Achten Sie darauf, das Kriterium in Anführungszeichen an die Formel zu übergeben. Die folgende Abbildung zeigt den Einsatz der Formel in der Praxis

Wie Sie Zahlen unter einem Grenzwert von der Summe ausschließen

Verwandte Themen:

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

  • Excel Vorlagen zum Sofort-Download
  • Geprüfte Vorlagen zum Sofort-Einsatz
  • Gratis Makros & Add-Ins im Downloadcenter
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"