Bequem Bereiche berechnen in Calc

15. November 2012
Achim Wagenknecht Von Achim Wagenknecht, Freeware & Open Source, News & Trends, Linux, OpenOffice, Picasa, GIMP, Multimedia ...

Wer in Tabellen mit Zahlen jongliert, hat meist verschiedene Zahlenkolonnen, die es zu summieren gilt. Mit Calc geht das ganz komfortabel.

Wenn Sie in Calc eine Summe bilden, dann schreiben Sie den Bereich, der aufsummiert werden soll, in die Formel:
=SUMME(A1;A20)
Damit werden die Zellen A1 bis A20 aufsummiert. Wenn Sie eine komplette Spalte zusammenrechnen möchten, können Sie einfach eine sehr hohe Zahl als obere Zeilennummer eingeben, zum Beispiel:
=SUMME(A1;A20000)
Die höchste mögliche Zeile ist 65536, so dass Sie mit dieser Formel immer alle Werte erfassen:
=SUMME(A1;A65536)
Einen Ausdruck für "komplette Spalte" gibt es in Calc leider nicht. Dafür gibt es aber etwas viel besseres. Sie haben doch die Zahlenkolonnen in Ihrer Tabelle mit Überschriften versehen, oder? Ohne Spaltenüberschriften machen die meisten Tabellen keinen Sinn. Erst wenn da so etwas steht wie "Einnahmen", "Ausgaben", "Umsatzsteuer" usw, erst dann kann man ja mit den Zahlen etwas anfangen. Und das gilt auch für Calc, denn das Programm kann diese Überschriften automatisch in Formeln auswerten. Sie können eine Überschrift anstelle eines Zellenbereiches in eine Formel schreiben, zum Beispiel so:
=SUMME('Honorar')
Achten Sie auf die einfachen Anführungszeichen, ohne die funktioniert die Formel nicht. Damit addiert das Programm alle Einträge der mit "Honorar" überschriebenen Spalte, egal, wie lang diese ist. Das funktioniert auch mit anderen Funktionen, die sich auf Zellbereiche beziehen, zum Beispiel MITTELWERT.
Das klappt sogar, wenn Sie in der gleichen Spalte mehrere verschiedene Zellbereiche untereinander definieren. Solange jeder dieser Bereiche eine eigene Überschrift trägt, wird er gesondert aufsummiert. Sogar, wenn Sie mehrfach die gleiche Überschrift verwenden, funktioniert dieser Trick. In dem Fall sollten Sie aber überprüfen, ob tatsächlich der richtige Bereich summiert wird.

So nutzen Sie endlich alle Office-Möglichkeiten!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Windows-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"