Wer ist Ihr bester Kunde?

19. März 2015
Achim Wagenknecht Von Achim Wagenknecht, Freeware & Open Source, News & Trends, Linux, OpenOffice, Picasa, GIMP, Multimedia ...

An welchem Kunden verdienen Sie am meisten? Mit LibreOffice Calc finden Sie es heraus.

Windows+Linux / Deutsch / Open Source. Um Kundendaten auszuwerten, legen Sie in LibreOffice eine Tabelle mit den Zahlungen der einzelnen Kunden an. Wenn sie so eine Tabelle nicht ohnehin schon haben, können Sie sie mit Hilfe des CSV-Formats aus Ihrem Buchhaltungsprogramm importieren.

In unserem Beispiel werten wir die Kunden nach Namen aus. Sie können statt dessen natürlich Kundennummern verwenden. Stehen die Namen der Kunden in Spalte D und die Summen in Spalte H, so können Sie daraus eine Formel bauen, die jeweils die Summe für einen Kunden bildet.

Die Funktion heißt SUMMEWENN. Sie summiert einen Zellbereich, wenn eine Bedingung zutrifft. Die Bedingung kann im gleichen Zellbereich oder in einem anderen stehen. Mit einer Bedingung im gleichen Zellbereich können Sie zum Beispiel alle Werte über 1000 addieren. Um nach Kunden zu unterscheiden, wird als Bedingung je ein Kundenname eingetragen, während die Summe sich auf die Spalte mit den Zahlungen bezieht.

Die Formel braucht als ersten Parameter den Zellbereich, der die Bedingung enthält. In unserem Beispiel ist das die Spalte D mit den Kundennamen:
=SUMMEWENN(D2:D999;

Darauf folgt die Bedingung, die an diesen Zellen geprüft werden soll:
=SUMMEWENN(D2:D999;"=Meier";

Trifft dieser Ausdruck zu, so wird eine Summe gebildet. Den Zellbereich, der aufsummiert werden soll, geben Sie als dritten Parameter an. In unserem Beispiel ist das die Spalte H. Damit ist die Formel vollständig:
=SUMMEWENN(D2:D999;"=Meier";H2:H999)

Diese Formel kopieren Sie mehrfach und tragen für jeden Kunden den Namen ein. Um sicherzustellen, dass das Ergebnis stimmt, bilden Sie die Gesamtsumme der bedingten Summen und vergleichen sie mit der Summe von Spalte H.

Mehr zum Thema

So nutzen Sie endlich alle Office-Möglichkeiten!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Windows-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"