Durchschnittspreise oder Durchschnittskosten mit Excel ermitteln

08. Oktober 2012
Martin Althaus Von Martin Althaus, Excel, Office ...

Wie Sie Durchschnittspreise wie Benzinkosten oder andere Preise mit Excel berechnen

Wie Sie ein gewichtetes Mittel der Benzinpreise erhalten

Wie Sie ein gewichtetes Mittel der Benzinpreise erhalten

Das Rechnen mit Durchschnittspreise ist wichtig, wenn Sie Ausgabenplanungen oder Einnahmeplanungen durchführen.

Denken Sie an eine Tabelle, in der Benzinkosten erfasst werden. In einer Tabelle mit einer Tankliste werden zu jedem Tankvorgang das Datum, die getankten Liter, der gezahlte Preis und der Literpreis erfasst. Die folgende Abbildung zeigt einen Ausschnitt aus der Beispieltabelle:

In dieser Tanktabelle werden alle Tankkosten eines Fahrzeugs erfasst

Aus den Daten der Tabelle soll berechnet werden, welcher Preis durchschnittlich für einen Liter Kraftstoff bezahlt wurde.

Die Funktion MITTELWERT sollten Sie für diese Aufgabenstellung nicht nutzen. Diese bietet Ihnen keine Möglichkeit, die einzelnen Preise zu gewichten. Unabhängig von der getankten Menge würden alle Preise gleichwertig behandelt werden.

Eine Funktion für gewichtete Mittelwerte stellt Excel leider nicht zur Verfügung. Durch die Kombination der Funktionen SUMMENPRODUKT und SUMME kommen Sie zum gewünschten Ergebnis.

Wenn die getankten Liter im Bereich B2:B11 und die jeweiligen Literpreise im Bereich D2:D11 stehen, liefert die folgende Formel das gewünschte gewichtete Mittel:

=SUMMENPRODUKT(D2:D11;B2:B11)/SUMME(B2:B11)

Die folgende Abbildung zeigt den Einsatz dieser Formel in der Beispieltabelle:

Wie Sie ein gewichtetes Mittel der Benzinpreise erhalten

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"