Mehrere Bedingungen in einer WENN-Formel

12. März 2012
Martin Althaus Von Martin Althaus, Excel, Office ...

So kombinieren Sie Bedingungen miteinander

Sie möchten Ergebnisse davon abhängig machen, ob mehrer Voraussetzungen in Ihren Tabellen erfüllt sind?

Stellen Sie sich vor, Sie addieren in Spalte D die Werte der Spalten A, B und C. In der Spalte E soll das Berechnungsergebnis aus Spalte D nur dann ausgegeben werden, wenn in den Spalten A bis C vorgegebene Werte stehen. Ansonsten soll der Text "nichts" ausgegeben werden. Wie können Sie das mit einer Wenn-Abfrage realisieren?

Diese Aufgabenstellung können Sie lösen, wenn Sie die Bedingungen in der Abfrage mit der Funktion UND verknüpfen. Für Zeile 1 tragen Sie die folgende Formel in Zelle E1 ein:

=WENN(UND(A1=“x“;B1=“y“;C1=“z“);D1;“nichts“)

Das Ergebnis aus D1 wird nur übernommen, wenn die drei Bedingungen erfüllt sind. Im anderen Fall wird gemäß der Vorgaben in der Formel „nichts“ eingetragen.

Die folgende Abbildung zeigt den Einsatz der Formel in einer Beispieltabelle:

Anstelle des Bezugs auf die Zelle D1 können Sie selbstverständlich auch eine Formel für die direkte Berechnung in die Formel eintragen.

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"