Mehrfacheinträge in Listen professionell und automatisch markieren

11. Januar 2017
Martin Althaus Von Martin Althaus, Excel, Office ...

Das Finden bzw. Erkennen von Mehrfacheinträgen in Ihren Listen kann sehr wichtig sein. Markieren Sie die Werte, die mindestens eine bestimmte Häufigkeit aufweisen, ganz praktisch über eine bedingte Formatierung. So erkennen Sie nach dem Einfügen oder Eingeben neuer Daten auf einen Blick, wo sich Mehrfacheinträge befinden.

In der Abbildung sehen Sie eine Liste, in der einige Einträge mehrfach auftreten.

Alle Zeilen, die mindestens die in Zelle B3 angegebene Häufigkeit aufweisen, möchten Sie grün markieren. Dabei sollen aber jeweils die Inhalte beider Spalten betrachtet werden. Dazu setzen Sie eine Formel in der bedingten Formatierung ein:

  1. Markieren Sie den Bereich A5:B22 so, dass Zelle A5 als aktive Zelle innerhalb der Markierung eingestellt wird.
  2. Rufen Sie den Menübefehl „Format – Bedingte Formatierung“ auf.
  3.  Wählen Sie links den Eintrag „Formel ist“ und geben Sie im Eingabefeld daneben die folgende Formel ein:
    =SUMME(WENN(VERKETTEN($A5;$B5)=VERKETTEN($A$5:$A$22;$B$5:$B$22);1;0))>=$B$3
  4. Betätigen Sie die Schaltfläche „Format“ und wählen Sie im Register „Muster“ eine grüne Zellschattierung. 
  5. Klicken Sie auf „OK“, um die zuvor definierte bedingte Formatierung für die aktive Markierung einzurichten.

Sofort werden in der Liste alle Mehrfacheinträge die mindestens viermal auftreten, grün markiert.

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"