Mittelwert aus vielen Excel-Zahlen

02. April 2009
Martin Althaus Von Martin Althaus, Excel, Office ...

Wie Sie den Mittelwert aus mehr als 30 Zahlen bestimmen

Beim Einsatz der Funktion MITTELWERT (und anderen Funktionen) können Sie bis zu 30 durch Kommas getrennte Zahlen eingeben. Daraus wird dann der Mittelwert gebildet. Viele Anwender wissen nicht, dass sie auch aus mehr als 30 Zahlen den Mittelwert bilden können.

Die Grenze gilt nämlich bis Excel 2003 nur für die Anzahl der Argumente, die Sie der Funktion MITTELWERT direkt übergeben. Um aus mehr als 30 Zahlen einen Mittelwert zu bilden, gehen Sie folgendermaßen vor:

Geben Sie die Zahlen, aus denen Sie einen Mittelwert ermitteln wollen, in einen Zellbereich ein. Als Argument für die Funktion MITTELWERT übergeben Sie dann einen Bezug auf den Bereich. Wenn Sie beispielsweise aus 50 Zahlen den Mittelwert bilden müssen, können Sie die Zahlen in die Zellen A1 bis E10 eingeben.

Sie können dann die folgende Formel verwenden, um den Mittelwert aus allen 50 Zahlen zu bilden:

=MITTELWERT(A1:E10)

Die Abbildung zeigt den Einsatz der Funktion MITTELWERT mit einem Zellbereich als Argument in einer Beispieltabelle:

Wenn in Ihrer Tabelle die Werte in mehreren nicht zusammenhängenden Bereichen stehen, können Sie ohne Weiteres auch mehrere Bereiche übergeben.

Sie können die Übergabe von Werten als Zellbereich auch auf andere Funktionen anwenden, die auf 30 Argumente beschränkt sind, z. B. SUMME oder ANZAHL. Ein Bezug auf einen Zahlenbereich wird als einzelnes Argument betrachtet, unabhängig davon, wie viele Zahlen der Bereich enthält. Möglich sind also bis zu 30 Zellbereiche.

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

  • Excel Vorlagen zum Sofort-Download
  • Geprüfte Vorlagen zum Sofort-Einsatz
  • Gratis Makros & Add-Ins im Downloadcenter
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"