Wahrheitswerte in Excel umdrehen

10. Juli 2008
Martin Althaus Von Martin Althaus, Excel, Office ...

Wie Sie Wahrheitswerte in Excel für Bedingungen umkehren

Der Einsatz von Wahrheitswerten kommt vor allem in Bedingungen vor, beispielsweise in WENN-Abfragen:

=WENN(A1=100;B1*C1;D1;C1)

Um Wahrheitswerte umzudrehen, setzen Sie die Funktion NICHT ein. Dieser Funktion übergeben Sie einen Ausdruck. Aus einem FALSCH-Ausdruck macht NICHT einen WAHR-Ausdruck, aus allem anderen einen Wert von FALSCH. Die folgende Abbildung zeigt den Einsatz der Funktion in der Praxis:

rtemagicc_20080710-1bmp.jpg

Auch wenn Sie der NICHT-Funktion Zahlen übergeben, erhalten Sie als Ergebnis einen FALSCH-Wert. Bei einem Textwert als Argument erhalten Sie einen Fehlerwert in Ihrer Zelle.

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"