Addieren aller negativen Zahlen aus einer Excel-Liste

26. Juli 2011
Martin Althaus Von Martin Althaus, Excel, Office ...

Bilden Sie die Summe aller Zahlen einer Liste, die unter Null liegen

Excel addiert nur die negativen Werte der Tabelle

Excel addiert nur die negativen Werte der Tabelle

Sie möchten in einer Formel nur die Zahlen eines Bereichs addieren, die kleiner als Null sind? Das kann sehr praktisch sein, wenn Sie beispielsweise in einer Liste Einnahmen (oder Zuflüsse) als positive Werte erfassen und Ausgaben (oder Abflüsse) als negative Zahlen. Über die Formel können Sie schnell und einfach die Summe aller Abflüsse bilden.

In einer Beispieltabelle stehen in fünf Spalten positive und negative Werte. Für eine Auswertung sollen pro Spalte nur die negativen Werte addiert werden.

Die folgende Abbildung zeigt die Beispieltabelle:

Von diesen Werten in der Tabelle sollen nur die Zahlen unter Null addiert werden

Diese Aufgabenstellung lösen Sie ganz schnell mit der Funktion SUMMEWENN. Dazu gehen Sie folgendermaßen vor:

Markieren Sie die Ergebniszelle der ersten Spalte. In der Beispieltabelle ist das die Zelle A11. Dort tragen Sie die  folgende Formel ein:

=SUMMEWENN(A1:A10;"<0")

In der Zelle erscheint daraufhin die gewünschte Summe der negativen Werte. Kopieren Sie die Formel ausreichend weit nach rechts, in der Beispieltabelle bis zur Zelle E11.

In den Zellen A11 bis E11 stehen dann die einzelnen Summen der Spalten. Die folgende Abbildung zeigt das in der Beispieltabelle:

Excel addiert nur die negativen Werte der Tabelle

Falls Sie nur die Zahlen addieren möchten, die größer als Null sind, können Sie Formel schnell umstellen. Verwenden Sie anstelle des Kleiner-Zeichens < das Größer-Zeichen >.

Werden Sie mit unseren Tipps zum Excel-Profi!

Jetzt gratis per E-Mail

DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Weitere Artikel zum Thema

Newsletter

Jetzt kostenlose Excel-Hilfe anfordern!

  • die besten Tipps
  • völlig kostenlos
  • jederzeit abbestellbar
DDV Ehrencodex E-Mail-Marketing
  • Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters.
  • Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter.
  • Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Datenschutzgarantie:

Wir benötigen Ihre E-Mail-Adresse für die Zusendung des Newsletters. Wir geben Ihre E-Mail-Adresse garantiert nicht an Dritte weiter. Jederzeit abbestellbar durch einen Link im Newsletter.

Unsere Experten

Rudolf Ring twittert für @Computerwissen

Die von Ihnen eingegebene E-Mail Adresse ist nicht korrekt. Bitte korrgieren Sie Ihre Eingabe und klicken Sie auf "OK":

Bitte wählen Sie mindestens einen Newsletter aus und klicken Sie auf "OK"